<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.easttexaspress.com/sites/easttexaspress.com/files/favicon_0.ico" type="image/vnd.microsoft.icon" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="description" content="September 28, 2021-1st Grade Parent Night 5-6 pm; College DaySeptember 29, 2021-Sr.Dual Credit Students @ UT Tyler 10-2 pm; HS &amp; JH Cross Country @ Zavalla;   Famous Couples/Duos DaySeptember 30, 2021-JH vs Colmesneil (There) 5:45 pm; Report Cards; Kindergarten Parent Night   SuperHero DayOctober 1, 2021-Pep Rally; Early Release 11:30 am; Spirit DayOctober 2, 2021-Hall of" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.easttexaspress.com/columnists-sports-tenaha/tenaha-tiger-news" />
<link rel="shortlink" href="https://www.easttexaspress.com/node/14381" />
<meta property="og:site_name" content="East Texas Press" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.easttexaspress.com/columnists-sports-tenaha/tenaha-tiger-news" />
<meta property="og:title" content="Tenaha Tiger News" />
<meta property="og:description" content="September 28, 2021-1st Grade Parent Night 5-6 pm; College DaySeptember 29, 2021-Sr.Dual Credit Students @ UT Tyler 10-2 pm; HS &amp; JH Cross Country @ Zavalla;   Famous Couples/Duos DaySeptember 30, 2021-JH vs Colmesneil (There) 5:45 pm; Report Cards; Kindergarten Parent Night   SuperHero DayOctober 1, 2021-Pep Rally; Early Release 11:30 am; Spirit DayOctober 2, 2021-Hall of Honor beginning at 9:30 am in Cafetorium; Parade 11:00 am; Pre-Game 1:30 pm; Homecoming Tigers vs Colmesneil in" />
<meta property="og:updated_time" content="2021-09-28T18:52:00-05:00" />
<meta property="og:image" content="http://www.easttexaspress.com/sites/default/files/2016-ETP-WEB-MAST.png" />
<meta property="article:published_time" content="2021-09-28T18:52:00-05:00" />
<meta property="article:modified_time" content="2021-09-28T18:52:00-05:00" />
<title>Tenaha Tiger News | East Texas Press</title> 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
<meta name="description" content="Our Town Times ">
<meta name="keywords" content="Our Town Times">
<meta name="author" content="https://ourtowntimes.com"/>
<meta name="rating" content="General"/>
<meta name="revisit-after" content="7 days"/>
<meta name="robots" content="index, follow"/> 
  <style type="text/css" media="all">
@import url("https://www.easttexaspress.com/modules/system/system.base.css?r05ez7");
@import url("https://www.easttexaspress.com/modules/system/system.menus.css?r05ez7");
@import url("https://www.easttexaspress.com/modules/system/system.messages.css?r05ez7");
@import url("https://www.easttexaspress.com/modules/system/system.theme.css?r05ez7");
</style>
<style type="text/css" media="all">
@import url("https://www.easttexaspress.com/sites/all/modules/simplenews/simplenews.css?r05ez7");
@import url("https://www.easttexaspress.com/modules/aggregator/aggregator.css?r05ez7");
@import url("https://www.easttexaspress.com/sites/all/modules/calendar/css/calendar_multiday.css?r05ez7");
@import url("https://www.easttexaspress.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?r05ez7");
@import url("https://www.easttexaspress.com/modules/field/theme/field.css?r05ez7");
@import url("https://www.easttexaspress.com/modules/node/node.css?r05ez7");
@import url("https://www.easttexaspress.com/modules/search/search.css?r05ez7");
@import url("https://www.easttexaspress.com/sites/all/modules/simpleads/simpleads.css?r05ez7");
@import url("https://www.easttexaspress.com/modules/user/user.css?r05ez7");
@import url("https://www.easttexaspress.com/sites/all/modules/views/css/views.css?r05ez7");
</style>
<style type="text/css" media="all">
@import url("https://www.easttexaspress.com/sites/all/modules/ed_classified/theme/classified.css?r05ez7");
@import url("https://www.easttexaspress.com/sites/all/modules/ctools/css/ctools.css?r05ez7");
@import url("https://www.easttexaspress.com/sites/all/modules/flexslider/assets/css/flexslider_img.css?r05ez7");
@import url("https://www.easttexaspress.com/sites/all/libraries/flexslider/flexslider.css?r05ez7");
@import url("https://www.easttexaspress.com/sites/all/modules/etype/css/styles.css?r05ez7");
@import url("https://www.easttexaspress.com/sites/all/libraries/superfish/css/superfish.css?r05ez7");
@import url("https://www.easttexaspress.com/sites/all/libraries/superfish/css/superfish-navbar.css?r05ez7");
@import url("https://www.easttexaspress.com/sites/all/libraries/superfish/style/space.css?r05ez7");
</style>
<style type="text/css" media="all">
@import url("https://www.easttexaspress.com/sites/all/themes/bones/css/normalize.css?r05ez7");
@import url("https://www.easttexaspress.com/sites/all/themes/bones/css/formalize.css?r05ez7");
@import url("https://www.easttexaspress.com/sites/all/themes/bones/css/grid_12.css?r05ez7");
@import url("https://www.easttexaspress.com/sites/all/themes/bones/css/layout.css?r05ez7");
</style>
<style type="text/css" media="all">
@import url("https://www.easttexaspress.com/sites/easttexaspress.com/themes/masthead/css/style1.css?r05ez7");
@import url("https://www.easttexaspress.com/sites/easttexaspress.com/themes/masthead/css/responsive.css?r05ez7");
</style>
  <script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_L2nYPmaV8CBXoU9O-DqRpsh7T0FngWbkrLpn2Lry1xI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_zSyBbtdXDHkAah3PgFNWkdl6BoNVXFzJYIBIrO2HD_M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northsidebar"] = googletag.defineSlot("/116205717/TPA-Northsidebar", [300, 250], "dfp-ad-tpa_northsidebar")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northleaderboard"] = googletag.defineSlot("/116205717/TPA-Northleaderboard", [728, 90], "dfp-ad-tpa_northleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_xsVlbSxJoUzNrLnaqm5BzWmwiel4W4zSwJ9dJZPVGp0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = 1;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-57d48349-4b78-a03e-fe78-f94b205432b","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-62607518-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_GvOYR2PclDWBvlfNwO1-VDfFZXgtXRg5R8EyAw4ciUI.js"></script>
<script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_DHbmmyS4QpAJTrkoDatBPTI6orSGp9hL6Oa5clFijg0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"dw80ZuRqyZsyDJzBlNfKNnDlA0-SsuHA-7JKl_aCfyM","js":{"sites\/all\/modules\/flexslider\/assets\/js\/flexslider.load.js":1,"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"3":1,"sites\/all\/modules\/external\/external.js":1,"4":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"5":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"6":1,"sites\/all\/libraries\/flexslider\/jquery.flexslider-min.js":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/modules\/etype\/js\/ada-compliance.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/bones\/js\/jquery.mobilemenu.min.js":1,"sites\/easttexaspress.com\/themes\/masthead\/js\/jquery.color.js":1,"sites\/easttexaspress.com\/themes\/masthead\/js\/scripts.js":1,"sites\/easttexaspress.com\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/simplenews\/simplenews.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/flexslider\/assets\/css\/flexslider_img.css":1,"sites\/all\/libraries\/flexslider\/flexslider.css":1,"sites\/all\/modules\/etype\/css\/styles.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/easttexaspress.com\/themes\/masthead\/style.css":1,"sites\/easttexaspress.com\/themes\/masthead\/css\/style1.css":1,"sites\/easttexaspress.com\/themes\/masthead\/css\/responsive.css":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/columnists-sports-tenaha\/tenaha-tiger-news":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"flexslider":{"optionsets":{"default":{"namespace":"flex-","selector":".slides \u003E li","easing":"swing","direction":"horizontal","reverse":false,"smoothHeight":false,"startAt":0,"animationSpeed":600,"initDelay":0,"useCSS":true,"touch":true,"video":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"controlsContainer":".flex-control-nav-container","sync":"","asNavFor":"","itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"animation":"fade","slideshow":true,"slideshowSpeed":7000,"directionNav":true,"controlNav":true,"prevText":"Previous","nextText":"Next","pausePlay":false,"pauseText":"Pause","playText":"Play","randomize":false,"thumbCaptions":false,"thumbCaptionsBoth":false,"animationLoop":true,"pauseOnAction":true,"pauseOnHover":false,"manualControls":""}},"instances":{"flexslider-1":"default"}}});
//--><!]]>
</script>
  
  
  <link href='https://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
   <link href="/sites/all/themes/masthead/templates/popupdata/styles.css" rel="stylesheet" type="text/css" />

<script type="text/javascript" src="/sites/all/themes/masthead/templates/popupdata/css-pop.js"></script>
</head>

<!-- -----Load Body Based on OS type Start-------->
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-14381 node-type-article easttexaspress sidebars-split columnists-sports-tenaha tenaha-tiger-news">
<!------- Load Body Based on OS type End --------->
<!--POPUP-->  
    <div id="blanket" style="display:none;text-align:right;height:100%;"></div>
	
	<div id="popUpDiv" style="display:none;text-align:center;top:25% !important;">
 <div style="text-align:right;width:100%;height:44%;margin-top:-20%;">
 <a href="#" onclick="popup('popUpDiv')" style="margin-right: 3%;"><img src="/sites/all/themes/masthead/templates/popupdata/close_icon.png" width="70" height="70" style="margin-top:1%;"></a></div>
				
	
	</div>	
<!-- / POPUP-->  
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-simpleads-ad-groups-52" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-52', 52, 1);
  </script>
    <div class="simpleads-52"></div>

    
</div>
  </div>

</div></div> <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/columnists-sports-tenaha/tenaha-tiger-news" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-sQRkx4lSkMpLzdjytmXnWwOeK2BxRSBn5S7JqLo5yFk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
      <li><a class="rss" href="http://twitter.com/ottnewspaper"></a></li>
         
<li><a class="twitter" href="https://twitter.com/ottnewspaper"></a></li> 
          <li><a class="facebook" href="https://www.facebook.com/easttexaspress/"></a></li> 
          
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
              <div class="site-logo">
          <a href="/"><img src="https://www.easttexaspress.com/sites/easttexaspress.com/files/etp_web_mast.png" alt="" /></a>
        </div>      	      
      
      <hgroup>
      
                
            
      
      </hgroup>
      
    </header>
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-16 sf-parent-items-0 sf-single-items-16"><li id="menu-2132-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1388-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/center" title="" class="sf-depth-1"><span>Center</span></a></li><li id="menu-1273-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/joaquin" title="Joaquin" class="sf-depth-1"><span>Joaquin</span></a></li><li id="menu-1275-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/tenaha" title="Tenaha" class="sf-depth-1"><span>Tenaha</span></a></li><li id="menu-1276-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/timpson" title="Timpson" class="sf-depth-1"><span>Timpson</span></a></li><li id="menu-1272-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/gary" title="Gary" class="sf-depth-1"><span>Gary</span></a></li><li id="menu-1271-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/garrison" title="Garrison" class="sf-depth-1"><span>Garrison</span></a></li><li id="menu-1274-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/mt-enterprise" title="Mt. Enterprise" class="sf-depth-1"><span>Mt. Enterprise</span></a></li><li id="menu-2128-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/sports" title="" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2129-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/veterans" title="" class="sf-depth-1"><span>Veterans</span></a></li><li id="menu-2127-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/columnists" title="" class="sf-depth-1"><span>Columnists</span></a></li><li id="menu-2125-1" class="middle even sf-item-12 sf-depth-1 sf-no-children"><a href="/life-events-0" title="" class="sf-depth-1"><span>Obits</span></a></li><li id="menu-1082-1" class="middle odd sf-item-13 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-2124-1" class="middle even sf-item-14 sf-depth-1 sf-no-children"><a href="/webforms" title="" class="sf-depth-1"><span>Submissions</span></a></li><li id="menu-2126-1" class="middle odd sf-item-15 sf-depth-1 sf-no-children"><a href="/law-enforcement-0" title="" class="sf-depth-1"><span>Police Reports</span></a></li><li id="menu-2123-1" class="last even sf-item-16 sf-depth-1 sf-no-children"><a href="http://archives.etypeservices.com/CDN/ETP_Prices.pdf" title="" class="sf-depth-1"><span>Advertise</span></a></li></ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-65" class="block block-simpleads"><div class="block-inner">

	      <h3 class="title"><span>Advertisement</span></h3>
     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-65', 65, 10);
  </script>
    <div class="simpleads-65"></div>

    
</div>
  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a></div></div>   
                                                            
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-14381" class="node node-article node-promoted last clearfix"> 
  
      <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><div  id="flexslider-1" class="flexslider optionset-default imagestyle-slideshow">
  <ul class="slides"><li><img src="https://www.easttexaspress.com/sites/easttexaspress.com/files/styles/slideshow/public/tenaha_tigers_6.jpeg?itok=uhVbEx-1" width="618" height="400" alt="Article Image Alt Text" title="" /></li>
</ul></div>
</div></div></div>    </div>
    
      
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">Tenaha Tiger News</h1>
               
        
          <div class="submitted">
          <span class="date">Tue, 09/28/2021 - 6:52pm</span>
          <span class="username">Ourtown1</span>      </div>
          
  
    <div class="content">
	  <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://www.easttexaspress.com/columnists-sports-tenaha/tenaha-tiger-news" st_title="Tenaha%20Tiger%20News" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.easttexaspress.com/columnists-sports-tenaha/tenaha-tiger-news" st_title="Tenaha%20Tiger%20News" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.easttexaspress.com/columnists-sports-tenaha/tenaha-tiger-news" st_title="Tenaha%20Tiger%20News" class="st_email_button" displayText="email" st_via="" st_username=""></span>
</div></div>
<div class="field field-name-field-dateline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Brenda Lucas</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p style="text-align:start"> </p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:20pt"><span style="color:#632423">September 28, 2021-1<sup>st</sup> Grade Parent Night 5-6 pm; </span></span></i></b><b><i><span style="font-size:20pt">College Day</span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:20pt"><span style="color:#632423">September 29, 2021-Sr.Dual Credit Students @ UT Tyler 10-2 pm; HS &amp; JH Cross Country @ Zavalla</span></span></i></b><b><i><span style="font-size:20pt"><span style="color:#1f497d">; </span></span></i></b><b><i><span style="font-size:20pt"><span style="color:#1f497d">                              <wbr></wbr>        </span></span></i></b><b><i><span style="font-size:20pt">Famous Couples/Duos Day</span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:20pt"><span style="color:#632423">September 30, 2021-JH vs Colmesneil (There) 5:45 pm; Report Cards; Kindergarten Parent Night                         <wbr></wbr>         </span></span></i></b><b><i><span style="font-size:20pt">SuperHero Day</span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:20pt"><span style="color:#632423">October 1, 2021-Pep Rally; </span></span></i></b><b><i><span style="font-size:20pt"><span style="background:yellow">Early Release 11:30 am</span></span></i></b><b><i><span style="font-size:20pt">; Spirit Day</span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:20pt"><span style="background:maroon"><span style="color:white">October 2, 2021-Hall of Honor beginning at 9:30 am in Cafetorium; Parade 11:00 am; Pre-Game 1:30 pm; Homecoming Tigers vs Colmesneil in Raymond Jackson Stadium at 2:00 pm</span></span></span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:20pt"><span style="color:#632423">October 4, 2021-</span></span></i></b><b><i><span style="font-size:20pt"><span style="background:yellow">Holiday</span></span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:20pt"><span style="color:#632423">October 6, 2021-HS CX @ Lufkin HS-Coke Classic</span></span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:20pt"><span style="color:#632423">October 7, 2021-JH vs West Sabine (Home) 5:00 pm</span></span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:20pt"><span style="color:#632423">October 8, 2021-Tigers vs West Sabine (There) 7 pm District Game</span></span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:20pt"><span style="color:#632423">October 9, 2021-Pre UIL Marching Contest @ Carthage 9:30 am @ Pine Tree HS 2:30 pm</span></span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:20pt"><span style="color:#632423">October 11, 2021-HS &amp; JH CX District Meet in Shelbyville; Mineola Marching Contest @ HS 5 pm</span></span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:20pt"><span style="color:#c00000"><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_24" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ-lQ36tqw6C_gYmpQm59J82cTMIgq3xYOv8OqtWS9lbMo5RFXWHVQhwzSJMppaRokLek_7IzkqTCAzZQjtMaNy4MmAyRnTm4kU4SFXajTqv2TCUfXQh0bu1Fx0&amp;disp=emb" style="width:47px; height:47px" /></span></span></i></b><b><i> </i></b><b><i><span style="font-size:20pt"><span style="color:#c00000"><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_25" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ-YW2ssQ5P1j-fTVUOP00RCURz0DasBmmJ83UsPKkdRhcZx6zGBsKzSzeK22yoQL6JLeIFCAh6RM17XySFArBKZj1r8sGcslP7vOR3jJWrRk4vIec_pszCwkJU&amp;disp=emb" style="width:47px; height:47px" /></span></span></i></b><b><i> </i></b><b><i><span style="font-size:20pt"><span style="color:#c00000"><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_26" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ9o3j7BoVfO7nZPPwVOMju_cN__115XJ_4ePuSdTY_A9M8ZwK3MjNq9YSnGmX2HPH9bJUl4tomdn45B6fl91magBlL984yHzEnOgKSd38hZov2nLFpGEXiZnCY&amp;disp=emb" style="width:47px; height:47px" /></span></span></i></b><b><i> </i></b><b><i><span style="font-size:20pt"><span style="color:#c00000"><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_27" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ9b3Dskxf5qzJaojttXCqAsMRT_GzHQnDrKOLu_-fDPddusIb4FEVJg41EHysZUIOwlAOcBkCa8OdzzGmHPg6xLBbODZ2quatpY96LH5Kbc7NW20Ro5nN5jQQI&amp;disp=emb" style="width:47px; height:47px" /></span></span></i></b><b><i> </i></b><b><i><span style="font-size:20pt"><span style="color:#c00000"><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_28" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ9PfimuntEyEapmmwpFX_L1djpJ1HwgkWRWO2f99ATJNl4hmlw4AgWk-gcITle2BgOaDySnLJd7j3SMwrxFDJnIskdCjwYElZwGj_U1jkqEop0M-R1nD54dIEM&amp;disp=emb" style="width:47px; height:47px" /></span></span></i></b><b><i> </i></b><b><i><span style="font-size:20pt"><span style="color:#c00000"><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_29" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ_oodGs6r0MfmBjq33GxRw6EHngaj2KP4_UAJYgxx04iRY15PTnPktigX3RNoDuiCCqBiNxPV8zGbhVKttM1jNrgMpU82dN8NYFtw3Iu-QDgencGS8hbEq3mkI&amp;disp=emb" style="width:47px; height:47px" /></span></span></i></b><b><i> </i></b><b><i><span style="font-size:20pt"><span style="color:#c00000"><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_30" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ9qa38VEBGyNWQOgOZXNa3v81JUD1sfFJ3C1Hs2eEHFo3WxPmEG1h5R9U7h9wDQySeE1ob2Pwf5ug4EICzLXxVSDp281Bt_paOZFLeGBBWjp5GtGCtmmNTzoM0&amp;disp=emb" style="width:47px; height:47px" /></span></span></i></b><b><i> </i></b><b><i><span style="font-size:20pt"><span style="color:#c00000"><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_31" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ_C_6l5qxZUaoGKP4v3qaE7XBmVtllxuETa6_IQXsIw-VCq4xNdYWJyY5Lflbf0HM8ehbrmBLn85_XKUUZWX5sDh_JR7aT9fYFK_NE_VlkmK85eR2jPNCWAJmM&amp;disp=emb" style="width:47px; height:47px" /></span></span></i></b><b><i> </i></b><b><i><span style="font-size:20pt"><span style="color:#c00000"><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_32" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ-8EnzqDqyZ-l8oCK443LCf_DZsS2Hc9xj3PBVi5Xu409_dbxtviP3uPQI_mUI7wuxH0s-ypa2VdkAFaHuvp_Mk9nhpT2ixzO5h7oW2zWwyVgHbWWYf9sltxK8&amp;disp=emb" style="width:47px; height:47px" /></span></span></i></b><b><i> </i></b><b><i><span style="font-size:20pt"><span style="color:#c00000"><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_33" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ9968ya210NI15iP1l1omYRA1KxvB-wQJRy_IlfqNxrm9JN2X_-aTyVB1JWSDGgSAq0PgclZJzI3I_c8_C6225SYGaZH0tpmVBWC6y9Kr_ANn1OjbnWF6fv480&amp;disp=emb" style="width:47px; height:47px" /></span></span></i></b><b><i> </i></b><b><i><span style="font-size:20pt"><span style="color:#c00000"><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_34" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ-Sc-lP3V6ROgZstPLsud0yro9z0SIZwKjYloh_yJeKVVeKWxXkXJUYReU6xwaxo-E96ZPeAfNAiVcdkUma_iY6f27Fjp7mWyMQoDwppWKFW4D6DwxTjFPDvFk&amp;disp=emb" style="width:47px; height:47px" /></span></span></i></b><b><i> </i></b><b><i><span style="font-size:20pt"><span style="color:#c00000"><img alt="cid:image004.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_35" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.4&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ-K8kvZQCrssKDImqTAhavApgyUqV1ytAkavDN1Z8tm5Z8N5L9nq2nJrJ3kyUA88-35CM4IKv_AnnBizSmyiY3cFBzW4N6v_FSRuvjCMTLcADlK4VbZUKyvVOY&amp;disp=emb" style="width:47px; height:47px" /></span></span></i></b><b><i> </i></b><b><i><span style="font-size:20pt"><span style="color:#632423"><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_36" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ_WAve1ifDAgfqf2W2N2Uh4q40QBl4WABamx_-9VfVt4fo2JvqKLtENGBDhFfbJmA3t5TU4_mJ2O_nxawa1wP3CFWjUDFdIWB2IWoGGJvtByiXyAPh6GN0Nr_4&amp;disp=emb" style="width:47px; height:47px" /><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_37" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ-4TF5_U7rkr0adejgOI0xHpxesrue6t6_z_WPBUvR6LRJPe9SrddHxBPBQj8mHaLTtyNeEstQZuGP_8gvHcBYXOVeZ0VolsJaW81_ir3Li7UgrEIa2paP58Dc&amp;disp=emb" style="width:47px; height:47px" /><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_38" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ_W9pUKWh-z5v_xrxjmbv05WnupqT2L08SloAoMjZDboGTIaVwnQbUKlyyvGklef7KS1tbIMWrkC8AdpRn2piYXxPqFjLeXTlV78sJityS4av-2zKgSUjLucSg&amp;disp=emb" style="width:47px; height:47px" /><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_39" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ8Nwo4bxkjkMmjPldnXiKeibTviV_cZnVFS42EaUJWV8YEJK16WYBcOaSnvXOrxHFTbL2lpZ5IpDHLwEm24Q3QYPnTfejFvjHmz1lb32Aa_FRAgrv7KcWCe6pQ&amp;disp=emb" style="width:47px; height:47px" /><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_40" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ8BFtqENcFGSHwqUp0YJysJ8PNc1rlympxxVXHVa0PGS_O49tQZfFo7ZvdjxQOidxWNQed4eNOee5gRSNEjzKuTRBb7ECHvvVQAnELU6bYdll4baeAiD0mEcSE&amp;disp=emb" style="width:47px; height:47px" /><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_41" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ839y3hxo-oWmYaSmBODUZmcS3c9YegUwlZoPyKzeIOj9Nz9L_8uAvrtfjB8Sqdu3ZTIVnppn4ZPQ33zH42wla1d-dpwdNXDD4UYiWyZFLvEYgUgbVTmnVhT3k&amp;disp=emb" style="width:47px; height:47px" /><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_42" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ8SHfkbsOS4CpHS5B7CFQ20Q1B6MVdiFUEkA0_LaOYqbNhGym0DH8sxlczS9FCezZUJlZWqzscGerYT_8hREqmTbpqEjsNJ6Z4BxeO2EAgB0Te57DI6hKc9poY&amp;disp=emb" style="width:47px; height:47px" /></span></span></i></b><b><i><span style="font-size:20pt"><span style="color:#1f497d"><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_43" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ9KvpSe_O49X9_tzqobNzy7p-ve1-fXNqQwnXvbJkmG3dGvxCey6dZXxSOUeCCs5x5DXVIzICrlbQX9dbApRnjpv9woBlId_fprs4epVWh27o94tZ02vhmyBLk&amp;disp=emb" style="width:47px; height:47px" /><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_44" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.3&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ-Qagb6QYhZ3C9qrB77CEUJczCFVWIifypUtGYk5QXtUKVLJwLyY94o4IDFzlYwZ6Va1RBouVNExwFb50arUWZMMws--pTrK8Ti3W2EYsRM_d2ibQiPTxgRcP8&amp;disp=emb" style="width:47px; height:47px" /></span></span></i></b> <img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.14&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ9R1fX-7s9cVf6MaRfv_f21TIHgoOAoGlhzt76n3mN586FvQqj0rEhbrka-0D9Pdw-q72L_PpIvWbleaygGk4o0SXlGeFQ3D8sStgyxMnxIKSydVNzLl0uVhb8&amp;disp=emb" style="width:50px; height:50px" /><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.14&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ9LRC4xoVQ5eBWXCbaBt_3GPI-tBb3TprOsAY4VtJ4k5jHJJvqDbC-abF5ycGl6HG4_Q-LThCSptcUY1VFftiEnzAzpUvI5FyF1qlX3s9vkGAbVuZQ-iHr5ksY&amp;disp=emb" style="width:50px; height:50px" /><img alt="cid:image003.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.14&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ8YFmIG06IN7ztd89ZpB5ki2QRqEzMoVBbpRAXfsYJ3S7zKmypEcsk2tGVmJdDskmU1jUcHpoWe1L67nGLKz1sVMRPmJThsz0u6NYNmnYqhO-QePqPEx659tqM&amp;disp=emb" style="width:50px; height:50px" /></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:18pt"><span style="background:aqua">KGAS Radio will be broadcasting the Homecoming Parade and Tigers vs Colmesneil Bulldogs Game</span></span></i></b><b><i><span style="font-size:16pt"><span style="background:aqua">. </span></span></i></b><b><i><span style="font-size:20pt"><span style="background:aqua">If you are interested in sponsoring the parade and/or the game call 903-693-7176. They will also be doing the “Shout Outs.”</span></span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; margin-bottom:8px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><u><span style="font-size:18pt">Homecoming Information-Saturday Oct. 2, 2021</span></u></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; margin-bottom:8px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="font-size:18pt">Hall of Honor begins at 9:30 am in the Cafetorium</span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; margin-bottom:8px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"><span style="font-size:16pt"><span style="line-height:22.4px">The Homecoming Parade begins at 11:00 am.  </span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; margin-bottom:8px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"><b><span style="font-size:16pt"><span style="line-height:22.4px">Students will need to be dropped off at the Elementary Parent Pickup Area at 10:30</span></span></b><span style="font-size:16pt"><span style="line-height:22.4px"> Saturday morning.  We will be using buses to get the students to the floats.  We will have areas set up for your child to report to.    </span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; margin-bottom:8px; margin-left:96px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"><span style="font-size:16pt"><span style="line-height:22.4px">PreK 4 – Ms Sherri</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; text-indent:0.5in; margin-bottom:8px; margin-left:48px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"><span style="font-size:16pt"><span style="line-height:22.4px">Kindergarten – Ms Taneisa</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; text-indent:0.5in; margin-bottom:8px; margin-left:48px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"><span style="font-size:16pt"><span style="line-height:22.4px">1<sup>st</sup> Grade – Ms GG</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; text-indent:0.5in; margin-bottom:8px; margin-left:48px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"><span style="font-size:16pt"><span style="line-height:22.4px">2<sup>nd</sup> Grade – Ms Gracie</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; text-indent:0.5in; margin-bottom:8px; margin-left:48px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"><span style="font-size:16pt"><span style="line-height:22.4px">3<sup>rd</sup> Grade – Mrs. Gurley</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; text-indent:0.5in; margin-bottom:8px; margin-left:48px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"><span style="font-size:16pt"><span style="line-height:22.4px">4<sup>th</sup> Grade – Ms Lupita</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; text-indent:0.5in; margin-bottom:8px; margin-left:48px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"><span style="font-size:16pt"><span style="line-height:22.4px">5<sup>th</sup> Grade – Mrs. Brandy</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; margin-bottom:8px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"><span style="font-size:16pt"><span style="line-height:22.4px">After the parade, the floats will return to school.  Your students will be ready to be picked up at the Elementary Parent pickup entrance. </span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; margin-bottom:8px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"><b><i><span style="font-size:16pt"><span style="line-height:22.4px">Pre-game 1:30 pm and Kick off 2:00 pm</span></span></i></b></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; margin-bottom:8px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"><b><span style="font-size:16pt"><span style="line-height:22.4px">There will be an early release Friday, October 1<sup>st</sup></span></span></b><span style="font-size:16pt"><span style="line-height:22.4px"> .  <b>School will dismiss at 11:30</b></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; margin-bottom:8px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"><span style="font-size:16pt"><span style="line-height:22.4px">Dress up days for the rest of the week are:</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="m_-2889998519251738727" style="text-align:start; margin-bottom:8px; margin-left:96px"><span style="font-size:11pt"><span style="font-family:Arial, sans-serif"><span style="color:#222222"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:15.4px"><span style="font-size:16pt"><span style="line-height:22.4px"><span style="font-family:&quot;Times New Roman&quot;, serif">Tuesday – College Day</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="m_-2889998519251738727" style="text-align:start; margin-bottom:8px; margin-left:96px"><span style="font-size:11pt"><span style="font-family:Arial, sans-serif"><span style="color:#222222"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:15.4px"><span style="font-size:16pt"><span style="line-height:22.4px"><span style="font-family:&quot;Times New Roman&quot;, serif">Wednesday – Famous Couples/Duos</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="m_-2889998519251738727" style="text-align:start; margin-bottom:8px; margin-left:96px"><span style="font-size:11pt"><span style="font-family:Arial, sans-serif"><span style="color:#222222"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:15.4px"><span style="font-size:16pt"><span style="line-height:22.4px"><span style="font-family:&quot;Times New Roman&quot;, serif">Thursday – Super Hero Day</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="m_-2889998519251738727" style="text-align:start; margin-bottom:8px; margin-left:96px"><span style="font-size:11pt"><span style="font-family:Arial, sans-serif"><span style="color:#222222"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:15.4px"><span style="font-size:16pt"><span style="line-height:22.4px"><span style="font-family:&quot;Times New Roman&quot;, serif">Friday – Spirit Day</span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:18pt"><span style="background:maroon"><span style="color:white">Congratulations to our Perfect Attendance winners whose names were drawn for the Jump for George incentive.</span></span></span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:18pt"><span style="background:maroon"><span style="color:white">Looking forward to doing this next six weeks!!</span></span></span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; margin-bottom:8px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"> </span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; margin-bottom:8px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"><img align="left" alt="May be an image of 8 people, child and people standing" class="CToWUd a6T" data-image-whitelisted="" hspace="12" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.15&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ9hTDlMgairvDTvWgaDFT35T35CPZ1DGufJAGu-qrO3me9KhrO7bx2_O4op5YAAXQ03VUSj993zbNcoVS82r_FuXZ6nr3Mwl9SleqwaQtC_ppcnCxP6dkR4FZw&amp;disp=emb" style="cursor:pointer; outline:0px; width:398px; height:299px" tabindex="0" /><img align="left" alt="May be an image of 11 people, people standing and indoor" class="CToWUd a6T" data-image-whitelisted="" hspace="12" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.16&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ-H2SRUUV4arHuNSLqD787DrkD7aVbySIMz5CMAY_fiy73i8uvDqz_Brppf4rElMSQho0DWqcZN1XfQnszxk0t2Gx4hoaojkE7jgGRQfSlPaRb46dhxxSsyrHc&amp;disp=emb" style="cursor:pointer; outline:0px; width:394px; height:296px" tabindex="0" /><span style="font-size:16pt"><span style="line-height:22.4px"><span style="color:#1f497d"><img class="CToWUd a6T" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_356" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.7&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ8cRFF1lo2zmDkZh_6Wrhr0nMb31GO2geO15d4qEqgBxv7QTxLNxcVqfmkoKPPqaCAHnd5XjvrROBWgbMh4ZbSIRc9ZxgWZexSfOYs_FLQNSyvLIu8h4FYMbxo&amp;disp=emb" style="cursor:pointer; outline:0px; width:434px; height:546px" tabindex="0" /></span></span></span>    </span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; margin-bottom:8px"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:13.65px"><b><span style="font-size:16pt"><span style="line-height:22.4px">Monday, October 4<sup>th</sup> Will be a school holiday. </span></span></b></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="font-size:16pt">Have a great week. </span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><u><span style="font-size:16pt"><span style="background:white"><span style="color:#050505">Senior News:</span></span></span></u></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><span style="font-size:16pt"><span style="background:white"><span style="color:#050505">The Tenaha senior class will be raffling off this custom made Tenaha Tiger fire pit on October 28th at the last home football game...tickets may be purchased from any senior or at any home football game just inside the gate. We would like to give a big Thank You to C&amp;J A/C and Electrical for the donation of time &amp; energy creating this outstanding fire pit to help support our seniors!!!</span></span></span></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><img align="left" class="CToWUd" data-image-whitelisted="" hspace="12" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.8&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ9wDCFdcZ9bGFC6BqDKUOI1-FUmfvPdsHYqNsuXLZmdyJSwWOJ8UCh0zc6UVuxGBF-Ea-AOAz1xDb44fcjyqzl3lbxQl1pQGNuo8e8sNaaHUIqnux8O05bre1E&amp;disp=emb" style="width:240px; height:338px" /></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"> </span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"> </span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"> </span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"> </span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"> </span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"> </span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"> </span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"> </span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"> </span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"> </span></span></span></span></span></span></span></span></span></span></span></p>
<p class="m_-2889998519251738727MsoPlainText" style="text-align:start"><span style="font-size:10.5pt"><span style="font-family:Consolas"><span style="color:#222222"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><img alt="cid:image012.png@01D7B39A.4E9F57C0" class="CToWUd a6T" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_81" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.9&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ8-Erjjcf_QTWuaNOviPorB4iFwYIC7mO3d7xOjN6DAjF_H3r0vaygCMNzqKWm396MoySUUGIvyzAqIaN_NW36xUULnZ4EBRMXIABw8irOV3_p3Gbymw3sbAoA&amp;disp=emb" style="cursor:pointer; outline:0px; width:828px; height:690px" tabindex="0" /></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><u> </u></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><u><span style="font-size:14pt"><span style="background:yellow">Reminder: Tenaha Together Committee continues to support our community and needs the communities support as well.</span></span></u></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="font-size:14pt">A few of the things that have been done since the organization of the Tenaha Together Committee includes lights and tree for the square, banners around town,  and the beautiful brick signs entering the town.</span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="font-size:14pt">Please, if you can make a donation to continue projects like these, send it to:  Tenaha Together Committee c/o Julie Tatom - Hughes Spring Bank on Main Street, P. O. Box 380, Tenaha, Texas 75974</span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; margin-bottom:21px"><span style="font-size:small"><span style="background:white"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:11pt"><span style="font-family:Calibri, sans-serif"><span style="color:#1f497d"><img alt="cid:image007.jpg@01D6E9A4.D84D47E0" class="CToWUd a6T" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_45" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.10&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ8H8ErOoTWprG7E-tac-PjGFxtB-tagOJZT-vWSNtEw25PWcT_Vdy-nVDPEmTl82uuVT6wIr7a4r7vatIrbwLtR2ynPejfNgfiZfLz2y-_3bKA4d4r5LjLhWSk&amp;disp=emb" style="cursor:pointer; outline:0px; width:525px; height:301px" tabindex="0" /></span></span></span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><u><span style="font-size:16pt">"Local Businesses Support the Tenaha Tiger Yearbook"</span></u></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="color:#1f497d"><img alt="cid:image015.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_46" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.11&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ8EKq6y3yDcGuwJNCG7jYKitcxoOWNtsF5lmxBshdOipbvTXxAq_-fOWXIgYnpYsPxPWbmZKsEvLP26x9YGbHX1CFsU1WnUysHgcz0q0uKNPq0QUuvbxr6cLUc&amp;disp=emb" style="width:152px; height:192px" /></span></i></b>   <b><i><img alt="cid:image016.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_47" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.12&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ9EsHbs8HtIZpZnaZtGOKLif_uJRlpSiZKkeay83BImZXkGfiZ5ypM0sdddJHe1XW6BdhLyoyQdjAa4lvKVs3aJJdZuPcXKNGQlz_7-UqEZPCILeffkEeFJJoc&amp;disp=emb" style="width:162px; height:192px" /> </i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="font-size:16pt"><span style="color:#0d0d0d">If you are interested in purchasing a full color yearbook ad for your business, please contact Ms. Joanna Huckabee at</span></span><span style="font-size:16pt"><span style="color:#1f497d"> <a href="mailto:huckabeejoanna@tenahaisd.com" style="color:#1155cc" target="_blank">huckabeejoanna@tenahaisd.com</a></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><b><i><span style="font-size:14pt"><span style="font-family:Helvetica, sans-serif"><span style="color:black">Tenaha Youth </span></span></span></i></b><b><span style="font-size:14pt"><span style="font-family:Helvetica, sans-serif"><span style="color:black">Center</span></span></span></b><b><i><span style="font-size:14pt"><span style="font-family:Helvetica, sans-serif">-<span style="background:white">(936) 332-3581</span></span></span></i></b></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="font-size:11pt"><span style="font-family:Calibri, sans-serif"><span style="color:#1f497d"><img alt="cid:image017.jpg@01D6E9A4.D84D47E0" class="CToWUd" data-image-whitelisted="" id="m_-2889998519251738727Picture_x0020_48" src="https://mail.google.com/mail/u/1?ui=2&amp;ik=5dbd5f1a2b&amp;attid=0.13&amp;permmsgid=msg-f:1712177066417330168&amp;th=17c2dff86c6017f8&amp;view=fimg&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ_KCU8CYLqfVelb8WdKdgrY-ML7-Y7oXt5nha3bso6v5yiX42YRxQQ0qM6VnyEcx3XO7CtUQvMuVv7hNwo0jMPP98A04ZtjA20laoeGjV3KX4AX4JnjtZJahE8&amp;disp=emb" style="width:127px; height:209px" /></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="font-size:11pt"><span style="font-family:Calibri, sans-serif"><span style="color:#1f497d">Attachments:</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="font-size:11pt"><span style="font-family:Calibri, sans-serif"><span style="color:#1f497d">2021 Football Schedules</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="font-size:11pt"><span style="font-family:Calibri, sans-serif"><span style="color:#1f497d">Menu</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="font-size:11pt"><span style="font-family:Calibri, sans-serif"><span style="color:#1f497d">2021-2022 School Calendar</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<table align="left" style="color:#222222; font-family:Arial, Helvetica, sans-serif; font-size:small; font-style:normal; font-variant-ligatures:normal; font-weight:400; text-align:start; white-space:normal; background-color:#ffffff; text-decoration-thickness:initial; text-decoration-style:initial; text-decoration-color:initial"><tbody><tr><td style="width:306px; padding:0in; height:13px; background-color:#ffffff"> </td>
</tr><tr><td style="padding:0in; background-color:#ffffff">
<p><span style="font-family:Roboto,RobotoDraft,Helvetica,Arial,sans-serif"><span style="font-size:18pt"><span style="font-family:&quot;Bahnschrift SemiBold&quot;, sans-serif">Sportswear:</span></span></span></p>
<p><span style="font-family:Roboto,RobotoDraft,Helvetica,Arial,sans-serif"><span style="font-size:10.5pt"><span style="font-family:Arial, sans-serif"><span style="color:black"><a data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D001FQvKRkRtONoyHaigpxVMCOC33-LtrZszR7Rvz9xvHhsVzjdeaIQFXnaOGj-EuUVrFgh_qe-sIWYqkcfHMcCBtMImx8LPqJrf4wopQRzSIwAel-vwyNt3FMG1b42hltJOe8xuBtchN5_wOkAqmcQ8MOYx0-49KVg3eXFoqxp1OVk%3D%26c%3DSJHRJhQ7UNm6PyugvnNz_V8DmSVUqgvWduzY8rNRY7Soc0gwl9gupA%3D%3D%26ch%3DEOLiNVO3Zrf8mWn6aXVSkYp2okDMSQ1S_q7ZylwrPQqB7OEL_86jGQ%3D%3D&amp;source=gmail&amp;ust=1632958574974000&amp;usg=AFQjCNGgtjKh8QzwPLzxKGH5aEqK5VVwwg" href="http://r20.rs6.net/tn.jsp?f=001FQvKRkRtONoyHaigpxVMCOC33-LtrZszR7Rvz9xvHhsVzjdeaIQFXnaOGj-EuUVrFgh_qe-sIWYqkcfHMcCBtMImx8LPqJrf4wopQRzSIwAel-vwyNt3FMG1b42hltJOe8xuBtchN5_wOkAqmcQ8MOYx0-49KVg3eXFoqxp1OVk=&amp;c=SJHRJhQ7UNm6PyugvnNz_V8DmSVUqgvWduzY8rNRY7Soc0gwl9gupA==&amp;ch=EOLiNVO3Zrf8mWn6aXVSkYp2okDMSQ1S_q7ZylwrPQqB7OEL_86jGQ==" style="color:#1155cc" target="_blank"><b><span style="font-size:27pt"><span style="color:#bf3f2f">tenahatigers.itemorder.com</span></span></b></a></span></span></span></span></p>
<p><span style="font-family:Roboto,RobotoDraft,Helvetica,Arial,sans-serif"> </span></p>
<p><span style="font-family:Roboto,RobotoDraft,Helvetica,Arial,sans-serif"> </span></p>
</td>
<td style="padding:0in; background-color:#ffffff"> </td>
</tr></tbody></table><p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"> </span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"> </span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"> </span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start"><span style="font-size:small"><span style="color:#222222"><span style="font-family:Arial, Helvetica, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-weight:400"><span style="white-space:normal"><span style="background-color:#ffffff"><span style="text-decoration-thickness:initial"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"> </span></span></span></span></span></span></span></span></span></span></span></p>
</div></div></div>    </div>
    
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/columnists"><span>Columnists</span></a></div><div class="field-item odd"><a href="/sports"><span>Sports</span></a></div><div class="field-item even"><a href="/tenaha"><span>Tenaha</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  </div>

</article>

   </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-block-1" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div style="width: 188px;">
<iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=61663" width="188" height="62" frameborder="0" scrolling="no"></iframe><p><a style="text-indent: -9999em;margin: -20px 0 0 0;position: relative;height: 20px;z-index: 1;display: block" href="http://www.willyweather.com/tx/shelby-county/timpson.html" rel="nofollow">timpson weather information</a></p></div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-192" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-192', 192, 5);
  </script>
    <div class="simpleads-192"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-194" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-194', 194, 15);
  </script>
    <div class="simpleads-194"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-193" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-193', 193, 10);
  </script>
    <div class="simpleads-193"></div>

    
</div>
  </div>

</div></div> <div id="block-dfp-tpa-northsidebar" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-tpa_northsidebar-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northsidebar" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northsidebar");
    });
  </script>
</div>
</div>  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
      <div class="preface-wrapper clearfix"><div class="preface-wrapper-inner"><div class="preface-wrapper-inner-inner">  
      <section id="preface">
        <div class="grid_4"></div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-statistics-popular" class="block block-statistics"><div class="block-inner">

	      <h3 class="title"><span>Popular content</span></h3>
     
  <div class="content">
		<div class="item-list"><h3>Today's:</h3><ul><li class="first"><a href="/news-tips"><span>News Tips</span></a></li>
<li><a href="/custom-login-page"><span>Custom Login Page</span></a></li>
<li><a href="/center-columnists-timpson-joaquin-gary-mt-enterprise-tenaha-garrison/east-texas-poultry-festival-0"><span>East Texas Poultry Festival Countdown</span></a></li>
<li><a href="/columnists-sports-tenaha/tenaha-tiger-news" class="active"><span>Tenaha Tiger News</span></a></li>
<li class="last"><a href="/police-reports-gary/panola-county-sheriffs-office-arrest-report-24"><span>Panola County Sheriff&#039;s Office Arrest Report</span></a></li>
</ul></div><br />  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-views-similar-entries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Related Articles</span></h3>
     
  <div class="content">
		<div class="view view-Similar-Entries view-id-Similar Entries view-display-id-block view-dom-id-d7580f27693287686ba9c356e25a09aa">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weather-tuesday-3am-midnight"><span>Weather for Tuesday from 3am - Midnight</span></a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/panola-county/panola-county-sheriff-kevin-lakes-weekly-report"><span>Panola County Sheriff Kevin Lake&#039;s Weekly Report</span></a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/panola-county-police-reports/panola-county-so-weekly-report"><span>Panola County SO Weekly Report</span></a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/panola-county-police-reports/sheriff-kevin-lake-weekly-report-3"><span>Sheriff Kevin Lake Weekly Report</span></a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
    </div></div></div>   
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>East Texas Press</span></h3>
     
  <div class="content">
		<p>PO Box 2594<br />Lindale, TX 75771<br /><span style="font-size: 13.008px; line-height: 1.538em;">Office: </span>(936) 254-5050<br /><a href="mailto:news@easttexaspress.com"><span style="font-size: 13.008px; line-height: 1.538em;">news@easttexaspress.com</span></a></p>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-2132"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1388"><a href="/center" title=""><span>Center</span></a></li>
<li class="leaf menu-mlid-1273"><a href="/joaquin" title="Joaquin"><span>Joaquin</span></a></li>
<li class="leaf menu-mlid-1275"><a href="/tenaha" title="Tenaha"><span>Tenaha</span></a></li>
<li class="leaf menu-mlid-1276"><a href="/timpson" title="Timpson"><span>Timpson</span></a></li>
<li class="leaf menu-mlid-1272"><a href="/gary" title="Gary"><span>Gary</span></a></li>
<li class="leaf menu-mlid-1271"><a href="/garrison" title="Garrison"><span>Garrison</span></a></li>
<li class="leaf menu-mlid-1274"><a href="/mt-enterprise" title="Mt. Enterprise"><span>Mt. Enterprise</span></a></li>
<li class="leaf menu-mlid-2128"><a href="/sports" title=""><span>Sports</span></a></li>
<li class="leaf menu-mlid-2129"><a href="/veterans" title=""><span>Veterans</span></a></li>
<li class="leaf menu-mlid-2127"><a href="/columnists" title=""><span>Columnists</span></a></li>
<li class="leaf menu-mlid-2125"><a href="/life-events-0" title=""><span>Obits</span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-2124"><a href="/webforms" title=""><span>Submissions</span></a></li>
<li class="leaf menu-mlid-2126"><a href="/law-enforcement-0" title=""><span>Police Reports</span></a></li>
<li class="last leaf menu-mlid-2123"><a href="http://archives.etypeservices.com/CDN/ETP_Prices.pdf" title=""><span>Advertise</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-menu-block-3" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Subscriber Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first last leaf menu-mlid-3053"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
        <div class="region region-footer">
    <div id="block-block-36" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_170521" type="text/javascript" src="//bcg.coupons.com/?scriptId=170521&bid=1417300001&format=718x940&bannerType=3">
</script>  </div>

</div></div> <div id="block-dfp-tpa-northleaderboard" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-tpa_northleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northleaderboard");
    });
  </script>
</div>
</div>  </div>

</div></div>   </div>
     <!--The following line cannot be changed or removed without violating the terms and service of Surf New Media. Site will be shut down within 24 hours of removal -->   <span style="font-size:0.8em;"><a href="http://www.surfnewmedia.com">Surf New Media</a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  <script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_3RCBsDokZgYTsChh7E-vGjSUGeY1c6dBqWZj11Ph-uE.js"></script>
</body>

</html>