<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.easttexaspress.com/sites/easttexaspress.com/files/favicon_0.ico" type="image/vnd.microsoft.icon" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="description" content="Grace and peace from our brother Jesus, Amen. Sunday was the Seventh Sunday of Easter. We are at the end of the fifty days between Easter and Pentecost. Traditionally Christians celebrated the Ascension of Jesus into Heaven this past week. We modern people no longer look at the universe as three-tired, but there is no doubt what Luke was talking about when he spoke of the" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.easttexaspress.com/columnists-faith-joaquin-tenaha/news-paxton-methodist-may-24-2020" />
<link rel="shortlink" href="https://www.easttexaspress.com/node/13166" />
<meta property="og:site_name" content="East Texas Press" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.easttexaspress.com/columnists-faith-joaquin-tenaha/news-paxton-methodist-may-24-2020" />
<meta property="og:title" content="News from Paxton Methodist - May 24, 2020" />
<meta property="og:description" content="Grace and peace from our brother Jesus, Amen. Sunday was the Seventh Sunday of Easter. We are at the end of the fifty days between Easter and Pentecost. Traditionally Christians celebrated the Ascension of Jesus into Heaven this past week. We modern people no longer look at the universe as three-tired, but there is no doubt what Luke was talking about when he spoke of the ascension of Jesus." />
<meta property="og:updated_time" content="2020-05-26T10:34:03-05:00" />
<meta property="og:image" content="http://www.easttexaspress.com/sites/default/files/2016-ETP-WEB-MAST.png" />
<meta property="article:published_time" content="2020-05-26T10:34:03-05:00" />
<meta property="article:modified_time" content="2020-05-26T10:34:03-05:00" />
<title>News from Paxton Methodist - May 24, 2020 | East Texas Press</title> 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
<meta name="description" content="Our Town Times ">
<meta name="keywords" content="Our Town Times">
<meta name="author" content="https://ourtowntimes.com"/>
<meta name="rating" content="General"/>
<meta name="revisit-after" content="7 days"/>
<meta name="robots" content="index, follow"/> 
  <style type="text/css" media="all">
@import url("https://www.easttexaspress.com/modules/system/system.base.css?qaza72");
@import url("https://www.easttexaspress.com/modules/system/system.menus.css?qaza72");
@import url("https://www.easttexaspress.com/modules/system/system.messages.css?qaza72");
@import url("https://www.easttexaspress.com/modules/system/system.theme.css?qaza72");
</style>
<style type="text/css" media="all">
@import url("https://www.easttexaspress.com/sites/all/modules/simplenews/simplenews.css?qaza72");
@import url("https://www.easttexaspress.com/modules/aggregator/aggregator.css?qaza72");
@import url("https://www.easttexaspress.com/sites/all/modules/calendar/css/calendar_multiday.css?qaza72");
@import url("https://www.easttexaspress.com/sites/all/modules/date/date_api/date.css?qaza72");
@import url("https://www.easttexaspress.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qaza72");
@import url("https://www.easttexaspress.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?qaza72");
@import url("https://www.easttexaspress.com/modules/field/theme/field.css?qaza72");
@import url("https://www.easttexaspress.com/modules/node/node.css?qaza72");
@import url("https://www.easttexaspress.com/modules/search/search.css?qaza72");
@import url("https://www.easttexaspress.com/sites/all/modules/simpleads/simpleads.css?qaza72");
@import url("https://www.easttexaspress.com/modules/user/user.css?qaza72");
@import url("https://www.easttexaspress.com/sites/all/modules/views/css/views.css?qaza72");
</style>
<style type="text/css" media="all">
@import url("https://www.easttexaspress.com/sites/all/modules/ed_classified/theme/classified.css?qaza72");
@import url("https://www.easttexaspress.com/sites/all/modules/ctools/css/ctools.css?qaza72");
@import url("https://www.easttexaspress.com/sites/all/modules/etype/css/etype.css?qaza72");
@import url("https://www.easttexaspress.com/sites/all/libraries/superfish/css/superfish.css?qaza72");
@import url("https://www.easttexaspress.com/sites/all/libraries/superfish/css/superfish-navbar.css?qaza72");
@import url("https://www.easttexaspress.com/sites/all/libraries/superfish/style/space.css?qaza72");
</style>
<style type="text/css" media="all">
@import url("https://www.easttexaspress.com/sites/all/themes/bones/css/normalize.css?qaza72");
@import url("https://www.easttexaspress.com/sites/all/themes/bones/css/formalize.css?qaza72");
@import url("https://www.easttexaspress.com/sites/all/themes/bones/css/grid_12.css?qaza72");
@import url("https://www.easttexaspress.com/sites/all/themes/bones/css/layout.css?qaza72");
</style>
<style type="text/css" media="all">
@import url("https://www.easttexaspress.com/sites/easttexaspress.com/themes/masthead/css/style1.css?qaza72");
@import url("https://www.easttexaspress.com/sites/easttexaspress.com/themes/masthead/css/responsive.css?qaza72");
</style>
  <script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_zy1UB6kIye9IOmci_rM9BFIxuXsTJtKJSF0D8m8SiXY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northsidebar"] = googletag.defineSlot("/116205717/TPA-Northsidebar", [300, 250], "dfp-ad-tpa_northsidebar")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northleaderboard"] = googletag.defineSlot("/116205717/TPA-Northleaderboard", [728, 90], "dfp-ad-tpa_northleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_xsVlbSxJoUzNrLnaqm5BzWmwiel4W4zSwJ9dJZPVGp0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = 1;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-57d48349-4b78-a03e-fe78-f94b205432b","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-62607518-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_pgX6hiqGJ-9NUh2JDQlJ4hpJ2HKiCZkDJ9egWE7mQNM.js"></script>
<script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_DHbmmyS4QpAJTrkoDatBPTI6orSGp9hL6Oa5clFijg0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"oOIgh6y05n4i3JdKbnOj0rnWyJYFaQHKDIBL2NdDVT0","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"3":1,"sites\/all\/modules\/external\/external.js":1,"4":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"5":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"6":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/bones\/js\/jquery.mobilemenu.min.js":1,"sites\/easttexaspress.com\/themes\/masthead\/js\/jquery.color.js":1,"sites\/easttexaspress.com\/themes\/masthead\/js\/scripts.js":1,"sites\/easttexaspress.com\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/simplenews\/simplenews.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/easttexaspress.com\/themes\/masthead\/style.css":1,"sites\/easttexaspress.com\/themes\/masthead\/css\/style1.css":1,"sites\/easttexaspress.com\/themes\/masthead\/css\/responsive.css":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/columnists-faith-joaquin-tenaha\/news-paxton-methodist-may-24-2020":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
  
  
  <link href='https://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
   <link href="/sites/all/themes/masthead/templates/popupdata/styles.css" rel="stylesheet" type="text/css" />

<script type="text/javascript" src="/sites/all/themes/masthead/templates/popupdata/css-pop.js"></script>
</head>

<!-- -----Load Body Based on OS type Start-------->
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-13166 node-type-article easttexaspress sidebars-split columnists-faith-joaquin-tenaha news-paxton-methodist-may-24-2020">
<!------- Load Body Based on OS type End --------->
<!--POPUP-->  
    <div id="blanket" style="display:none;text-align:right;height:100%;"></div>
	
	<div id="popUpDiv" style="display:none;text-align:center;top:25% !important;">
 <div style="text-align:right;width:100%;height:44%;margin-top:-20%;">
 <a href="#" onclick="popup('popUpDiv')" style="margin-right: 3%;"><img src="/sites/all/themes/masthead/templates/popupdata/close_icon.png" width="70" height="70" style="margin-top:1%;"></a></div>
				
	
	</div>	
<!-- / POPUP-->  
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-simpleads-ad-groups-52" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-52', 52, 1);
  </script>
    <div class="simpleads-52"></div>

    
</div>
  </div>

</div></div> <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/e-edition" title="Read the e-Edition"><span>e-Edition</span></a></li>
<li class="leaf"><a href="/custom-login-page" title=""><span>Login</span></a></li>
<li class="last leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/columnists-faith-joaquin-tenaha/news-paxton-methodist-may-24-2020" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-NcbbOMvHyf9DblYylwTOhLYdw2IqWsYxTTq1U2PRQqU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
      <li><a class="rss" href="http://twitter.com/ottnewspaper"></a></li>
         
<li><a class="twitter" href="https://twitter.com/ottnewspaper"></a></li> 
          <li><a class="facebook" href="https://www.facebook.com/easttexaspress/"></a></li> 
          
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
              <div class="site-logo">
          <a href="/"><img src="https://www.easttexaspress.com/sites/easttexaspress.com/files/2017_masthead_web_mockingbird_bluebonnet_7.jpg" alt="" /></a>
        </div>  <div class="region region-header">
    <div id="block-block-1" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div style="width: 188px;">
<iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=61663" width="188" height="62" frameborder="0" scrolling="no"></iframe><p><a style="text-indent: -9999em;margin: -20px 0 0 0;position: relative;height: 20px;z-index: 1;display: block" href="http://www.willyweather.com/tx/shelby-county/timpson.html" rel="nofollow">timpson weather information</a></p></div>
  </div>

</div></div>   </div>
      	      
      
      <hgroup>
      
                
            
      
      </hgroup>
      
    </header>
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-16 sf-parent-items-0 sf-single-items-16"><li id="menu-2132-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1388-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/center" title="" class="sf-depth-1"><span>Center</span></a></li><li id="menu-1273-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/joaquin" title="Joaquin" class="sf-depth-1"><span>Joaquin</span></a></li><li id="menu-1275-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/tenaha" title="Tenaha" class="sf-depth-1"><span>Tenaha</span></a></li><li id="menu-1276-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/timpson" title="Timpson" class="sf-depth-1"><span>Timpson</span></a></li><li id="menu-1272-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/gary" title="Gary" class="sf-depth-1"><span>Gary</span></a></li><li id="menu-1271-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/garrison" title="Garrison" class="sf-depth-1"><span>Garrison</span></a></li><li id="menu-1274-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/mt-enterprise" title="Mt. Enterprise" class="sf-depth-1"><span>Mt. Enterprise</span></a></li><li id="menu-2128-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/sports" title="" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2129-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/veterans" title="" class="sf-depth-1"><span>Veterans</span></a></li><li id="menu-2127-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/columnists" title="" class="sf-depth-1"><span>Columnists</span></a></li><li id="menu-2125-1" class="middle even sf-item-12 sf-depth-1 sf-no-children"><a href="/life-events-0" title="" class="sf-depth-1"><span>Obits</span></a></li><li id="menu-1082-1" class="middle odd sf-item-13 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-2124-1" class="middle even sf-item-14 sf-depth-1 sf-no-children"><a href="/webforms" title="" class="sf-depth-1"><span>Submissions</span></a></li><li id="menu-2126-1" class="middle odd sf-item-15 sf-depth-1 sf-no-children"><a href="/law-enforcement-0" title="" class="sf-depth-1"><span>Police Reports</span></a></li><li id="menu-2123-1" class="last even sf-item-16 sf-depth-1 sf-no-children"><a href="http://archives.etypeservices.com/CDN/ETP_Prices.pdf" title="" class="sf-depth-1"><span>Advertise</span></a></li></ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-65" class="block block-simpleads"><div class="block-inner">

	      <h3 class="title"><span>Advertisement</span></h3>
     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-65', 65, 10);
  </script>
    <div class="simpleads-65"></div>

    
</div>
  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a></div></div>   
                                                            
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-13166" class="node node-article node-promoted last clearfix"> 
  
    
      
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">News from Paxton Methodist - May 24, 2020</h1>
               
        
          <div class="submitted">
          <span class="date">Tue, 05/26/2020 - 10:34am</span>
          <span class="username">Ourtown1</span>      </div>
          
  
    <div class="content">
	  <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://www.easttexaspress.com/columnists-faith-joaquin-tenaha/news-paxton-methodist-may-24-2020" st_title="News%20from%20Paxton%20Methodist%20-%20May%2024%2C%202020" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.easttexaspress.com/columnists-faith-joaquin-tenaha/news-paxton-methodist-may-24-2020" st_title="News%20from%20Paxton%20Methodist%20-%20May%2024%2C%202020" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.easttexaspress.com/columnists-faith-joaquin-tenaha/news-paxton-methodist-may-24-2020" st_title="News%20from%20Paxton%20Methodist%20-%20May%2024%2C%202020" class="st_email_button" displayText="email" st_via="" st_username=""></span>
</div></div>
<div class="field field-name-field-dateline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Randy &amp; Sue Smith/Paxton United Methodist Church</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p align="center" style="-webkit-text-stroke-width:0px; margin-top:0.19in; margin-bottom:0.19in"> </p>
<p style="text-align:start; -webkit-text-stroke-width:0px; margin-bottom:0in"><span style="font-size:13px"><span style="color:#222222"><span style="font-family:&quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-variant-caps:normal"><span style="font-weight:400"><span style="letter-spacing:normal"><span style="orphans:2"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:2"><span style="word-spacing:0px"><span style="background-color:#ffffff"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:19.5px"><font color="#000000"><font size="4"><font style="font-size: 14pt;"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">Grace and peace from our brother Jesus, Amen. </span></span></span></span></font></font></font><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">Sunday was the Seventh Sunday of Easter. We are </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">at the end </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">of </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">the </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">fifty days between Easter and Pentecost. Traditionally Christi</span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">ans</span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff"> celebrated the Ascension of Jesus into Heaven </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">this past week</span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">. We modern people no longer look at the universe as three-tired, but there is no doubt what Luke was talking about when he spoke of the ascension of Jesus. What we often forget is that as the eleven disciples and other Jesus followers were staring into space, two fellows dressed in white wanted to know why they were all standing still and staring into the sky. Pentecost—the birth of the church—</span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">was </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">upon them, and these followers of the Christ had work to do—just as we do.</span></span></span></span></span></span></span></font></font></font></font></span></font></font></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; -webkit-text-stroke-width:0px; margin-bottom:0in"><span style="font-size:13px"><span style="color:#222222"><span style="font-family:&quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif"><span style="font-style:normal"><span style="font-variant:normal"><span style="font-weight:normal"><span style="letter-spacing:normal"><span style="orphans:2"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:2"><span style="word-spacing:0px"><span style="background-color:#ffffff"><span style="text-decoration:none"><span style="line-height:19.5px"><font face="Times New Roman, serif"><font size="4"><font style="font-size: 14pt;"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">I think the gospels, letters, and other books of the New Testament tell us where our Lord would be during the Covid 19 pandemic. We know that Jesus had an especially strong love for the poor and those that are marginalized by society. Jesus sees today’s minimum wage workers who work, serve, and help others as essential workers. Jesus says people like this are “blessed.” Jesus is with those who are sick and those who grieve. I can also see our savior at food distribution centers giving food to the hungry. We must always remember Jesus’ great commandment: Love one another.</span></span></span></span></font></font></font></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; -webkit-text-stroke-width:0px; margin-bottom:0in"><span style="font-size:13px"><span style="color:#222222"><span style="font-family:&quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-variant-caps:normal"><span style="font-weight:400"><span style="letter-spacing:normal"><span style="orphans:2"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:2"><span style="word-spacing:0px"><span style="background-color:#ffffff"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:19.5px"><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">Paxton United Methodist Church will have church services next Sunday—May 31</span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><sup><font face="Times New Roman, serif"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">st</span></span></span></span></span></span></span></font></font></font></sup></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff"> —The Day of Pentecost. Some of us are still leery</span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff"> about meeting in a group,</span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff"> as Texas is one of the nationwide hot spots for the virus. So if any Paxton Methodists have reservations </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">about attending, </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">we all understand why they feel more comfortable staying home. But with our few numbers and playing it safe, I </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">hope it will be OK</span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">. </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">Of course, anyone else who wants to join us is welcome. </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">We are not going to have Sunday School, </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">which puts us in closer proximity to each other.</span></span></span></span></span></span></span></font></font></font></font></span></font></font></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; -webkit-text-stroke-width:0px; margin-bottom:0in"><span style="font-size:13px"><span style="color:#222222"><span style="font-family:&quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-variant-caps:normal"><span style="font-weight:400"><span style="letter-spacing:normal"><span style="orphans:2"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:2"><span style="word-spacing:0px"><span style="background-color:#ffffff"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:19.5px"><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">Needless to say, our nursing home ministries are still suspended and </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">may</span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff"> be for the rest of the year. During the month of May, Paxton Methodist has been collecting cans of fruit; Sue and I will </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">deliver them </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">to Community Christian Services this week. </span></span></span></span></span></span></span></font></font></font></font></span></font></font></span><span style="font-variant:normal"><font color="#000000"><font style="background-color: inherit;"><span style="text-decoration:none"><font face="Times New Roman, serif"><font style="background-color: inherit;"><font size="4"><font style="font-size: 14pt;"><span style="letter-spacing:normal"><span style="font-style:normal"><span style="font-weight:normal"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">In June we will be collecting toilet paper and paper towels.</span></span></span></span></span></span></span></font></font></font></font></span></font></font></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p style="text-align:start; -webkit-text-stroke-width:0px; margin-bottom:0in"><span style="font-size:13px"><span style="color:#222222"><span style="font-family:&quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif"><span style="font-style:normal"><span style="font-variant-ligatures:normal"><span style="font-variant-caps:normal"><span style="font-weight:400"><span style="letter-spacing:normal"><span style="orphans:2"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:2"><span style="word-spacing:0px"><span style="background-color:#ffffff"><span style="text-decoration-style:initial"><span style="text-decoration-color:initial"><span style="line-height:19.5px"><font color="#000000"><font size="4"><font style="font-size: 14pt;"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">Who</span></span></span></span></font></font></font><font color="#000000"><font size="4"><font style="font-size: 14pt;"><span style="background-image:none"><span style="background-repeat:repeat"><span style="background-size:auto"><span style="background-color:#ffffff">ever you are, in whatever faith you were born, whatever creed you profess; if you come to this house to find God you are welcome here. Paxton United Methodist Church is an inviting church that takes to heart the idea of “Open Doors, Open Hearts, and Open Minds.” Worship begins at 10:00. Our email address is <a href="mailto:paxtonumc@yahoo.com" style="color:#1155cc" target="_blank">paxtonumc@yahoo.com</a>. If you would like the weekly email newsletter about Paxton Methodist, you can send your email address to the Paxton email address, and I will add you to the list. God’s Speed.</span></span></span></span></font></font></font></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
</div></div></div>    </div>
    
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/columnists"><span>Columnists</span></a></div><div class="field-item odd"><a href="/faith"><span>Faith</span></a></div><div class="field-item even"><a href="/joaquin"><span>Joaquin</span></a></div><div class="field-item odd"><a href="/tenaha"><span>Tenaha</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  </div>

</article>

   </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-simpleads-ad-groups-192" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-192', 192, 5);
  </script>
    <div class="simpleads-192"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-194" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-194', 194, 15);
  </script>
    <div class="simpleads-194"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-193" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-193', 193, 10);
  </script>
    <div class="simpleads-193"></div>

    
</div>
  </div>

</div></div> <div id="block-dfp-tpa-northsidebar" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-tpa_northsidebar-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northsidebar" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northsidebar");
    });
  </script>
</div>
</div>  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
      <div class="preface-wrapper clearfix"><div class="preface-wrapper-inner"><div class="preface-wrapper-inner-inner">  
      <section id="preface">
        <div class="grid_4"></div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-statistics-popular" class="block block-statistics"><div class="block-inner">

	      <h3 class="title"><span>Popular content</span></h3>
     
  <div class="content">
		<div class="item-list"><h3>Today's:</h3><ul><li class="first"><a href="/custom-login-page"><span>Custom Login Page</span></a></li>
<li><a href="/puzzles"><span>puzzles</span></a></li>
<li><a href="/timpson/timpson-memorial-day-activities"><span>TIMPSON: Memorial Day Activities</span></a></li>
<li><a href="/obits/mary-e-mcdaniel-boles-97-center-passed-away-tuesday-june-18-2019-center"><span>Mary E. McDaniel Boles, 97, of Center, passed away Tuesday, June 18, 2019, in Center.</span></a></li>
<li class="last"><a href="/obits/betty-jo-ramsey-harbison"><span>Betty Jo Ramsey Harbison</span></a></li>
</ul></div><br />  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-views-similar-entries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Related Articles</span></h3>
     
  <div class="content">
		<div class="view view-Similar-Entries view-id-Similar Entries view-display-id-block view-dom-id-f02ea4c91196173e86e8c5025f69022b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/panola-county/panola-county-sheriff-kevin-lakes-weekly-report"><span>Panola County Sheriff Kevin Lake&#039;s Weekly Report</span></a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/panola-county-police-reports/panola-county-so-weekly-report"><span>Panola County SO Weekly Report</span></a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/panola-county-police-reports/sheriff-kevin-lake-weekly-report-3"><span>Sheriff Kevin Lake Weekly Report</span></a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/panola-county-police-reports/sheriff-kevin-lake-weekly-report-1"><span>Sheriff Kevin Lake Weekly Report</span></a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
    </div></div></div>   
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>East Texas Press</span></h3>
     
  <div class="content">
		<p>PO Box 740<br />Timpson, TX 75975<br /><span style="font-size: 13.008px; line-height: 1.538em;">Office: </span><a href="tel:%28936%29%20254-3618" style="font-size: 13.008px; line-height: 1.538em;" target="_blank" value="+19362543618">(936) 254-3618</a><br /><span style="font-size: 13.008px; line-height: 1.538em;">Fax: </span><a href="tel:%28936%29%20254-3206" style="font-size: 13.008px; line-height: 1.538em;" target="_blank" value="+19362543206">(936) 254-3975</a></p>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-2132"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1388"><a href="/center" title=""><span>Center</span></a></li>
<li class="leaf menu-mlid-1273"><a href="/joaquin" title="Joaquin"><span>Joaquin</span></a></li>
<li class="leaf menu-mlid-1275"><a href="/tenaha" title="Tenaha"><span>Tenaha</span></a></li>
<li class="leaf menu-mlid-1276"><a href="/timpson" title="Timpson"><span>Timpson</span></a></li>
<li class="leaf menu-mlid-1272"><a href="/gary" title="Gary"><span>Gary</span></a></li>
<li class="leaf menu-mlid-1271"><a href="/garrison" title="Garrison"><span>Garrison</span></a></li>
<li class="leaf menu-mlid-1274"><a href="/mt-enterprise" title="Mt. Enterprise"><span>Mt. Enterprise</span></a></li>
<li class="leaf menu-mlid-2128"><a href="/sports" title=""><span>Sports</span></a></li>
<li class="leaf menu-mlid-2129"><a href="/veterans" title=""><span>Veterans</span></a></li>
<li class="leaf menu-mlid-2127"><a href="/columnists" title=""><span>Columnists</span></a></li>
<li class="leaf menu-mlid-2125"><a href="/life-events-0" title=""><span>Obits</span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-2124"><a href="/webforms" title=""><span>Submissions</span></a></li>
<li class="leaf menu-mlid-2126"><a href="/law-enforcement-0" title=""><span>Police Reports</span></a></li>
<li class="last leaf menu-mlid-2123"><a href="http://archives.etypeservices.com/CDN/ETP_Prices.pdf" title=""><span>Advertise</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-menu-block-3" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Subscriber Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-3049"><a href="/e-edition" title="Read the e-Edition"><span>e-Edition</span></a></li>
<li class="leaf menu-mlid-422"><a href="/custom-login-page" title=""><span>Login</span></a></li>
<li class="last leaf menu-mlid-3053"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
        <div class="region region-footer">
    <div id="block-block-36" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_170521" type="text/javascript" src="//bcg.coupons.com/?scriptId=170521&bid=1417300001&format=718x940&bannerType=3">
</script>  </div>

</div></div> <div id="block-dfp-tpa-northleaderboard" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-tpa_northleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northleaderboard");
    });
  </script>
</div>
</div>  </div>

</div></div>   </div>
     <!--The following line cannot be changed or removed without violating the terms and service of Surf New Media. Site will be shut down within 24 hours of removal -->   <span style="font-size:0.8em;"><a href="http://www.surfnewmedia.com">Surf New Media</a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  <script type="text/javascript" src="https://www.easttexaspress.com/sites/easttexaspress.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>